Symptom
After HADR teardown and re-setup, following messages keep being printed in primary RMA log
[INFO ] [RMI TCP Connection(3569)-10.185.32.32:37277][RMA] - [InternalGetLog ] - Task Get Log - Time task ended - Fri Jan 23 06:30:04 GMT 2026
[WARN ] [pool-2-thread-3:68][RMA] - [ConnectionManager ] - getConnection: JZ00L: Login failed. Examine the SQLWarnings chained to this exception for the reason(s).
[ERROR] [Thread-20972:37274][RMA] - [RepServerModel ] - Unable to connect to a 'Replication Server' at '<hostname>:<port>' with credential ('sapsa'). However the server appears to be running.
Read more...
Environment
SAP Adaptive Server Enterprise with Always-on (HADR)
Keywords
CR831731 , KBA , BC-SYB-REP-SAP , Replication with SAP Suite / SAP BW , BC-SYB-REP , Sybase Replication Server (standalone) , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview