SAP Knowledge Base Article - Preview

3799416 - Batch jobs generated from ds management console fail with BODI-1250202 due to missing repository password file - Data Services

Symptom

  • Batch jobs generated from Data Services 2025 DS Management Console do not start.
  • Error message in logs: Could not open repository parameter file: C:/ProgramData/SAP BusinessObjects/Data Services/conf/<Repository Name>.txt (BODI-1250202) 
  • The same non-generation occurs for other repositories.


Read more...

Environment

SAP Data Services

Product

SAP Data Services 2025 ; SAP Data Services 4.0 ; SAP Data Services 4.1 ; SAP Data Services 4.2 ; SAP Data Services 4.3

Keywords

BODI-1250202, repository parameter file, parameter file not generated, ds_common_dir, conf, batch job fails, ds management console 2025, cannot open file, job server, Data Services 2025, repository txt, command line, batch file, windows server , KBA , EIM-DS-SVR , Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.