SAP Knowledge Base Article - Preview

3799450 - Deployment fails with "unable to get local issuer certificate" during db deployer step

Symptom

  • Deployment of a SAP BTP application succeeds in one region but fails in another; the db deployer step does not complete.
  • Error message: "Deployment failed - error: Could not connect to any host: [ *.hanacloud.ondemand.com:443 - unable to get local issuer certificate ] [Deployment ID: none]."


Read more...

Environment

  • SAP HANA Cloud 1.0 & higher

Product

SAP HANA Cloud 1.0

Keywords

unable to get local issuer certificate, db deployer, certificate switch, digicert tls rsa4096 root g5, digicert global root ca, cloud foundry, deployment failure, trust store, hdb driver, node.js, tls, certificate chain, issuer, hana cloud , KBA , HAN-CLS-HC , HANA Cloud Services HANA Cloud , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.