SAP Knowledge Base Article - Preview

3799949 - TIME_OUT or HTTP 500 Internal Server Error When Adding Notes to MDG with Multi-Processing Change Requests

Symptom

  • After upgrading from SAP S/4HANA 2021 to 2025, an attempt to add Notes to an MDG Multi-Processing Change Request results in prolonged loading followed by an error.
  • An HTTP 500 Internal Server Error occurs when clicking the Notes tab in Multi-Processing Change Requests (CRs) for suppliers, customers, or materials.
  • An ABAP dump TIME_OUT is generated with the short text "Time limit exceeded."


Read more...

Environment

  • Product: SAP S/4HANA ;
  • Master Data Governance (MDG)

Product

SAP Master Data Governance 9.2 ; SAP S/4HANA 2021 ; SAP S/4HANA 2022 ; SAP S/4HANA 2023 ; SAP S/4HANA 2025

Keywords

mdg, multi-processing cr, notes, timeout, 500 internal server error, TIME_OUT, s/4hana upgrade, mass change rejection, endless loop, notes popup , KBA , CA-MDG-AF-CR , Single Object Processing/APIs , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.