Symptom
- Error during execution order item creation: CRMS4_SRV_MAINT 135 — “Cannot change billing relevance from ‘&1’ to ‘&2’ when journal entries exist”.
- The error occurs if the service order and the execution order item are created at the same time.
- The error does not occur if the service order is first saved without items, then create the execution order item is added afterward.
Read more...
Environment
- SAP S/4HANA
- S4CRM: Service with Advanced Execution
Product
SAP S/4HANA 2023 ; SAP S/4HANA 2025
Keywords
crms4_srv_maint 135, billing relevance, execution order item, service order creation, journal entries exist, service with advanced execution, advanced execution, eoi creation, billing check, crms4, error 135, cannot change billing relevance, concurrent creation, service order item creation , KBA , CRM-S4-SRV-MNO , S4CRM: Service with Advanced Execution , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview