SAP Knowledge Base Article - Preview

3801304 - Webi Report Schedule failed with error "Object failed to run due to an error while processing on the Job Server." in 4.3 SP04 & SP04 Patch 100

Symptom

  • Unable to Schedule webi report in Excel / Acrobat format to Email / BI Inbox / File System as Destination.
  • The schedule fails with error "Object failed to run due to an error while processing on the Job Server."
  • In the Event Viewer, it can be seen that java.exe crashes, with the below event generated in Event Viewer on a Windows machine

    Faulting application name: java.exe, version: 8.0.3810.0, time stamp: 0x64b54ecd
    Faulting module name: ucrtbase.dll, version: 10.0.17763.1490, time stamp: 0x48ac8393
    Faulting application path: C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win64_x64\sapjvm\jre\bin\java.exe
    Faulting module path: C:\Windows\System32\ucrtbase.dll

  • AJS logs error:
     ...Authorization Server Object does not exist in the system. 
    Server exception caught at infostore.cpp(486) 


Read more...

Environment

  • SAP BusinessObjects Business Intelligence (BI) 4.3 SP04 and SP04 Patch 100

Product

SAP BusinessObjects Business Intelligence platform 4.3

Keywords

KBA , BI-BIP-PUB , Publishing and scheduling in InfoView/BI launch pad , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.