Symptom
Oracle alert.log ファイルに ORA-48913 が以下のように表示されます。
Non critial error ORA-48913 caught while writing to trace file "/oracle/<SID>/saptrace/diag/rdbms/<SID>/trace/<トレースファイル名>"
Error message: ORA-48913: Writing into trace file failed, file size limit [<制限値 (例: 10240000)>] reached
Writing to the above trace file is disabled for now on...
トレースファイルを確認すると、末尾に以下の行があります。
cpu%: cputm: cpuwt: avgrun: avgwt
***DUMP FILE SIZE IS LIMITED TO <制限値 (例: 10240000)> BYTES ***
SQL コマンド "SQL> show parameter max_dump_file_size;" を実行してその値を確認します。返された値は、パラメータの推奨値とされている 20000 です。
Read more...
Environment
Oracle
Keywords
ORA-48913
MAX_DUMP_FILE_SIZE , KBA , BC-DB-ORA , Oracle , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview