SAP Knowledge Base Article - Public

2310547 - Personalisierung im System auf responsiver Benutzungsoberfläche nicht reflektiert

Symptom

Sie versuchen, eine Personalisierung im System vorzunehmen und stellen fest, dass die vorgenommenen Änderungen auf der responsiven Benutzungsoberfläche nicht reflektiert werden.

Reproducing the Issue

Das Ticket-Objekt verwendet für die responsive Benutzungsoberfläche einen anderen Floorplan als für die HTML5-Oberfläche. Daher werden Änderungen, die auf der HTML5-Oberfläche vorgenommen werden, auf der responsiven Oberfläche nicht reflektiert.


Fall 1 (Browserversion)

Um die für die responsive Benutzungsoberfläche spezifischen Anpassungen vorzunehmen, melden Sie sich auf der HTML5-Oberfläche über die folgende URL an:

https://myxxxxxx.crm.ondemand.com/sap/public/ap/ui/repository/SAP_UI/HTML5/client.html?app.component=/SAP_UI_CT/Main/root.uiccwoc&rootWindow=X&redirectUrl=/sap/public/byd/runtime&simulateRUI=true

Achten Sie auf den Parameter &simulateRUI=true am Ende der URL.

Fall 2 (mobile Endgeräte)

Um eine Personalisierung der Tablet-Oberflächen auszuführen, verwenden Sie die folgende URL:

https://myxxxxxx.crm.ondemand.com/sap/public/ap/ui/repository/SAP_UI/HTML5/client.html?app.component=/SAP_UI_CT/Main/root.uiccwoc&rootWindow=X&redirectUrl=/sap/public/byd/runtime&sapbyd-agent=TAB

Achten Sie auf den Parameter &sapbyd-agent=TAB am Ende der URL.

Jede Änderung, die Sie unter Verwendung dieser URLs ausführen, wird stets auf der responsiven Benutzungsoberfläche reflektiert werden.

Cause

Hierbei handelt es sich um das derzeitige, erwartete Systemverhalten.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1605 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705