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Training Planner in a Nutshell

Training Planner: My Org | Q4 2013 ~

arganization.

Acme Corporation (ai)
22 headcount

Acme Corporation (immediate

org)
7 headcount

Acme Finance
3 headcount

Acme Human Resources
6 headcount

Acme Operations
6 headcount

— Collectyour training ideas and send them to your manager during the planning cycle. Your manaoer will 18t you knowe which ones to take.

Enter the budget amounts for each organization. Crill down to provide budgets to suborganizations. You may also view the request details for each

Hours Requested  Amount Requested Reviewed Organization Budget
64.00 hrs $5,910.00 View requests $31,700.00
2.91/person 268 64/person 1,440.91/person
4800 hrs $4,915.00 View requests 5 16.500.00
6.86/person 702 14/person e
0.00 hrs %0.00 View requests $ 5.000.00
0.00 hrs $0.00 View requests 5 5.000.00
16.00 hrs $995.00 View reguests $
2 G7/person 165.83/person —

Total Allocated $31,700.00

Requests I'm Considering

You are considering 40.00 heurs oftraining at a total cost of $375.00.

[ SC Booteamp 40.00 hrs $375.00 4 Edit X
5 "Build my skills for implementing Product 2"
s
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Course Objectives

» Describe the functions supported by the Learning Academy -
Training Planner

** Set up configuration options needed for Training Planner

** Demonstrate interactions to manage training requests:
As user: create training request for internal and for external training

As supervsior: review requests and assign training; create multiple
team requests

As training manager: Manage budgets and review requests; create
multiple org training requests

** Record learning and view requests for Attended events

*** Run reports to compare budgeted to actual amounts
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Lesson 1: Configure and Set

Up Training Planner
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Steps to Configure Training Planner

e Go to References > Learning > Training Request Period
* Create one or more training periods ,

e Go to System Admin > Tools > Data Import
* Create and import a template for Organization Budget

e Go to References > Commerce > Cost Names
e Create one or more cost names and apply to user

e Go to References > Learning > Training Purpose }
e Create one or more entries for training purpose

e Go to References > Learning > Training Vendors
* Create records for external training vendors !

e Go to organization > Training Managers
* Add one or more training managers |

L € € < < < ¢
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Configuration Tips for Training Planner

Type of Configuration Applicable

User Workflows Learning > Access Training Planner
User Menu Easy Links > Training Planner

User Management > View, Edit, Add Organization Training
Budget. Commerce > View, Search, Add, Edit, Copy, Delete

Admin Workflows Cost Names. Learning > View, Search, Add, Edit, Copy, Delete
Training Purpose ... Training Vendors ... Training Request
Period.

Organization > Training Managers, Training Budgets

Reports > Run Training Planner Projected vs. Actuals Report.
Admin Menu Access References > Commerce > Cost Names

References > Learning > Training Vendors, Training Purposes,

Training Request Periods. Notifications (for editing)

Record Configuration None

System Configuration None
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Lab: Configure the Time Request Periods

1. Goto References > Learning > Training Request
Periods > Add New

2.  Provide a period ID and description

Training Reguest Period @

= Al Mewe

Add New Training Request Period

* = Required Fieldz

*+ |D: |32 2014 [B]
+ Description: [22m4
Active:
Allow Planning:
Allow Supervisors to Assign Training:
+ Budget Currency: [ USD US Dollar) [=]

Currency Conversion Set: Q, |

(MMMidiyyyy )
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Lab: Designate Training Manager(s)

1. Log into admin side and go to Users > Organizations >
organization record > Training Manager tab.

2. Search for training managers by User ID > select Add

3. Remove a training manager if needed using Remove

4. Select Apply Changes

Edit the Organization

Add Training Managers to the Organization

Enter an User 1D ar add ane or more from list.

User ID: | Add

Update Training Managers of the Organization

Apply Changes Feszet

Select 411/ Deselect &1

Uzer D zer Mamme Fermoue
ACMEDDT Grant, Catla
ACWEDT 2 Grandman, Jonathan
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Lab: Import Training Budgets

1. GotoImport Data > Organization Budget and
download the template

2. Open in Excel and populate with data.

3. To upload the budget, use Data Import > select Record
Type > Organization Budget

4. Choose import option > Add and Update > Submit

5. Continue and watch for validation

Organization I[II|("‘r13|:|uina||1}|ﬂI Request Period [*required]‘Tutal Budget " Immediate Org Budget
£CME 012014 20000 24000
ACME-FIMNAMCE a1 2014 c000
ACME-HR a1 2014 c000
ACMWE-OPS a1 2014 14000
£CME 032013 26500 13000
ACME-FIMNANCE 032013 2500
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Lab: Admin Confirms Budget Import

1. Goto Organizatiion > Organization Budget

2. View and confirm

Organization ID: ACME

Description: Actme Corporation

View the Training Budget for the Organization

Request Period Total Subarganizations Irmmediate Org

Q32013 JE.800.00 USD 1700000  LUSD 1900000  UsD
24 2013 3, 70000 USD 156,200.00 UISD 16,800.00 LSD
o1 2014 a0,000.00  LsSD 26,000.00  LISD 2400000 LUSD

Q2 2014
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Lab: Import the Currency Conversion Set

1. GotoLearning Admin > System Admin > Tools > Data
Import > Download Template

2. Select References from the Record Type drop-down menu

3. Select the Currency Conversion worksheet
4. Open the downloaded file and populate with data

5. Import the spreadsheet

Exchange Rate Set ID [’“required}‘Frum Currency Code ("required) "To Currency Code [‘“required}‘ﬂate [‘“nalquirmlj‘II
LISD TO EUR LISD ELR 0.73
EUR TO LSO EUR LISD 1.25
LISD_TO _GBP LISD GEP 1.6
GBRRP_TO_LsD BEF L5 0.6
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Lab: Create the External Vendor List

1. Goto References > Learning > Training Vendors

2. Select Add New and create each record

Add New Training Vendor
* = Reguired Fields
* Training Vendor ID: (TS5 Chico
Vendor Name: (TS5 Chico
Address1: 1100 Main Street
Address 2: |
City: Chico
State: Ca
Postal Code: |
Country: | Urited States

12 © 2015 SAP SE or an SAP affiliate company. All rights reserved. successfactors
An SAP Company

SUCCESS ACADEMY



Lesson 2: Managing Training

Requests
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Steps to Manage Training Requests

e User requests internal and/or external training
e User submits request to supervisor

e Supervisor views request and approves, rejects, or defers
e Supervisor submits request to training manager

e Training manager views requests and approves/rejects ?
e Training manager can download list. Admin can run reports.

e Rejected request is returned to user }
e User and supervisor can view status of requests

e User attends training and admin records 1
e User and supervisor can view learning history }

e Supervisor can submit requests for the team
* Training manager can submit requests for an organization
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Lab: User Requests Internal Training

1. Go to Training Planner > Select the training period from
the drop-down menu > View My Requests

2. Go to Requests I’'m Considering and select Add Course >
Find From Catalog

3. Search for and add an internal course

4. Complete the form as prompted and send to manager

Request Period Q3 2013
Tuition  800.00 USD

Why doyouwant | We have introduced & new recruitment initiative and I need training on
to attend? |how to attract the best employees
What s the High —
priority? Requests 'm Considering
Training Purpose Mission or Program Cha  Callectyourtraining ideas and send thern to vour maracer during the planning cvele. Your managerwill [stvou know which ones 1o take
Costs

You are considering 40.00 hours of training &t a total cost of $375.00

Additional training :] o] 3¢ ooy s s A Edt .

costs Vi “Build my skills for implementing Product X"
‘8

;

St
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Lab: User Requests External Training

Go to Requests I’'m Considering and select Add Course >
Add Outside Course

Complete the form as prompted, complete, and send to
manager

Add Outside Course

If you'd like to take a course that is not listed in your LMS catalog, then enter the details here.

Request Period Q4 2013

* Course Tte | njermediate SQL Skils |

Vendor | Tranglest v

Training Location [ Paris, FR ‘

CouseBegins Novisnt3 | g CoursaENdS | Now192013 | ]

* Training Hours [15 ‘

Why doyouwant |I have been assigned to support our reporting product that regquires |
toattend? |more advanced SQL query skills

Whatisthe  pign -
priority?
Training Purpose New Work Assignment - '
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Lab: Supervisor Reviews Requests

Carla Grant

external

Design Effective Online Leaming (Exdema))
by CSU Chics | 3242013 - 32572013

To bedd my skils i designng e-earning modules. Algns with my

2013 career daveicpment goss”

Maria Gibbs

internal

(s Y MS PowerPoint 2010° Basice
@ MS PowerPoint 2010: Basics
‘%

Go to Training Planner > Select the training time period from
drop-down menu > view My Team’s Training Requests

Scroll to New Team Requests and review requests

Use Add Course to add a different course as a
recommendation

Can Exclude, then choose Change Request Period to move
the request or Reject Course

When complete, select Send Requests for Review to pass
the request to the organization’s Training Manager(s)

Can return to list and select Edit Assignments > Assign or
Defer

NOTE: If supervisor assigns the item to the user BEFORE the
request is approved by the Training Manager, supervisor can
remove assignment later if the request is rejected.
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Lab: Training Manager Reviews Request

1. Go to Training Planner > select the training period from the

dropdown > view My Organization Requests

2. View the summary list > View/Edit Requests

3. Set fixed number of seats > select Save
4. Or reject a request and provide a reason

5. Can download a spreadsheet of requests.

Training Planner: My Org | Q4 2013 ~ |

Enter the budget amaounts for each arganization. Drill down to provide budgets to suborganizations. You may also view the request details for each
organization.

Hours Requested  Amount Reguested Reviewed Organization Budget

Acme Corporation (i) 858.00 hrs $8,910.00 View reguests $31,700.00
30 headcount 2.93/person 2897.00/person 1,056.67/person
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Download Report to a Spreadsheet

Sample Extract

2:2::9 Organization | Supervisor Request Type Request Status I;a;)l:mg
A F ick .

Q4 2013 cme : rc.ed'erlc ’ User-generated Assigned External
Corporation | Kristin

Q4 2013 Acme : Grant, Carla Training Manager- Assigned Internal
Corporation generated
Acme Training Manager- .

Q4 2013 : Grant, Carla Assigned Internal
Corporation generated
Acme Training Manager- .

Q4 2013 : Grant, Carla Assigned Internal
Corporation generated
Acme . .

Q4 2013 : Grant, Carla | Supervisor-generated | Assigned Internal
Corporation
Acme . .

Q4 2013 : Grant, Carla | Supervisor-generated | Assigned Internal
Corporation
Acme . .

Q4 2013 : Grant, Carla | Supervisor-generated | Supervisor Sent Internal
Corporation
Acme Frederick, . Training Manager

Q4 2013 orporien | [T Supervisor-generated Re|Berad Internal
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Lab: Supervisor Allocates Approved Seats

Courses to be Assigned A Assignment Limit -3 course(s)

Budgets have been reviewed! Assign the courses below within the limits et by your organizafion.

Hour(s) Costs

Carla Grant 38.00 hrs $2:860,[][] Edt Assignments

v 1 SC Bootcamp 40.00 hrs $375.00 4
. "Build my =kills for implementing Product X"
‘i

SelectAn Action »
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Lab: Record Learning History and Cost

1. Go to Record Learning Event - Financial
2. Select the item and the users

3. Thisis a sample screen to record external learning with a cost of
$2000. Notice that you must select an Account Code, in this case
the organization’s account code (ACME)

Price I Currency Cost Center
User (0.00) Account Codes
Cost hame Amount (0.00)
mahoff1 (Hoff, Mark 2000 ' USD (US Dollar) vl ACME
Q)
Edit
All Costs below arein: | USD (US Dollr) =
Lodging E
Mileage E
Tuition |:
Ticket E
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Lab: User/Supervisor Views Attended

Training Requests You Have Sent

These courses have been sentto your manager for review. You will be notified via email for status updates.

You have requested 8.00 hrs of training at a total cost of $1,000.00.
! Managing Performance Problems: Establishing a Performance Plan 8.00hrs $1,000.00 @ Attended
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Lab: Run TP Report

Organization: |,qu.|E.can Q
Include sub-orgs: @ Yes O No
Request Period: |u42ﬂ12 Q

Sample output in CSV where 4 out of 5 students attended as planned. Deviation shows the difference

Supervisor Supervisor Name Organization Email Measure Projected Amount Actual Amount Deviation

#EEREESES Grant, Carla Sales Cost - Tuition 10,000.00 USD 8,000.00 USD ~ 2,000.00 USD
FEEREEEEE Grant, Carla Sales Cost - Lodging while attending training 0 USD 0 USD 0 usD
sseesE2E2 Grant, Carla Sales Cost - Mileage for personal car 0 UsD 0 USD 0usp
sssEEEEE Grant, Carla Sales Cost - Ticket - airfare or train 0 UsD 0 UsSD 0usb
FEEEEEEE Grant, Carla Sales Cost - Tuition for the course 0 UsD 0 UsD 0UsD
sesresesr Grant, Carla  Sales Hours 200 160 40
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Report Sample — TP Projected/Actuals

** Output when 2 seats were approved for Item ABC and 3 users have
learning history for Item ABC for this training request period.

** Deviation shows amount exceeding the budget

2 There is no report that lists the approved/assigned users. The
supervisor needs to track this level of detail.

Supervisor [OrgID |Email Measure Projected Actual Deviation

Grant, Carla | Sales cgrant@acme.com | Cost - Tuition 0|USD 0|USD 0|USD
Cost - Lodging while

Grant, Carla | Sales cgrant@acme.com |attending training 600 [ USD 1,005 | USD -405 [ USD
Cost - Mileage for

Grant, Carla | Sales cgrant@acme.com | personal car 80| USD 107 |USD -27 |USD

Grant, Carla | Sales cgrant@acme.com |Hours 80 120 -40
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Report Sample — TP Projected/Actuals (PDF)

\/

** PDF report output when 2 seats were approved for ltem ABC and 3

users have learning history for Item ABC for this training request
period. Deviation shows amount exceeding the budget

Projected vs Actual Costs Projected vs Actual Hours
$1,200 140
§1,000 120
$300 100
- Iileage for pers.., 80
$600
I Lodging whils at . 60
la 0 Tuiton 40
$200 20
0 0
Prejectad Actual Projected Actual
Supervisor
Supervisor - cgranti Supervisor Name : Grant, Carla
Organization : Sales Email :
Cosis
Projected : Tuition 0.00USD Actual : Tuition 0.00USD Deviation : Tuition 0.00USD
Lodging while attending fraining 600.00USD Lodging while attending training  1,005.00USD Lodging while attending fraining (405.00) USD
Mileage for personal car 80.00USD Mileage for personal car 107.00USD Mileage for personal car (27.00)USD
Total : 0.00USD 0.00USD 0.00UsD
Hours
Projected : 80.00 Actual : 120.00 Deviation {40.00)
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Lab: Supervisor Requests Seats for Team

Add Training Request for Creative Recruiting Strategies

RequestPeriod Q42013
Tuition  800.00 EUR

Whatis the Mormal v
priority?

TrainingPurpose  ission or Program Change =

Seats doyou

need?
Costs (per person)
Additional training [:] ER v
costs
meals

attending training

personal car

Transportation

(not personal car)
Target Population

Staff participating in new initiative for recruiting staff

Cancel
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Lab: Supervisor Review Team Requests

New Team Requests

Hour(s)
Additional Requests
Courses you have added for your team. You decide who gets to go later,
Creative Recruiting Strategies 0.00 hrs
LI3@ 0.00 hrs A
Target Population Guidelines [ x]
Staff participating in new initiative for T0t3| U UD hrs

recruiting new employees

Add Course »
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Costs

Tuition

Employee daily $36.00
meals

Transportation §24.00
(not personal
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Lab: TM Submits Multiple Requests for Org

Selects Add Organization Request

2. Select Find From Catalog > search for item and select Add
Course

3. Add details such as:
a. Select Training Purpose

b. Designate the number of seats

c. Edit the related costs

d. Describe the Target Population
4. Select Add Course when complete

Managing Performance Problems: Establishing a Performance Plan (COURSE

& HR-1214)

Instructor-led Course Add Course

Add Organization Request »

Find From Catalog
Add Outside Course

—
./

Learn the techniques needed to perform tasks relevant to your position.
This course covers the essen more

1,000.00 USD (estimated)
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Training Manager: Reject an Approved Request

1. Go to Training Planner > My Organization Requests > select View Requests.
2. Select View/Edit Requests > select Reject and enter a comment > select
Reject to finalize.

Training Request Details

Requested  Hours Requested Amount Requested Limit Seats

SC Bootcamp (COURSE SC-BOOTCAMP) 5 200.00 hrs 52.405.00 .i. Granted
Alan Thompson 3 120.00 hrs $1,725.00 4

Acme Corporation ICI

Reject Supervisor Request

Reject 3 request(s) for SC Bootcamp (COURSE SC-

Carla Grant 2 80.00 hrs 5680.00 4 BOOTCAMP) from Alan Thompson?
Sales

Send comments to Alan Thompson:
| approved this last month, but now find we do not have

the budget for @12013. Can the users attend in Q27

|l Cancel ‘ Reject
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Supervisor : Respond to a Rejected Request

1. Go to Training Planner > select My Training Team’s Requests
2. Review the comments from the training manager

3. Select Save and re-submit the request

Edit Training Request for SC Bootcamp

*RequestPeriod 42013 =
Tuition  0.00USD New Team Requests
Whatisthe  ormal v Review the requests below. Exclude those you want to send back and send the remaining requests to the organization awner.
priority?

. Hour(s) Costs

How many 1

Seats doyou Additional Requests

need?
Courses you have added for your team. You decide who gets to go later.
Costs (per person)
ddiional Costs | - s - N 2% BontcaTﬂpm R 120.00 brs $172500 4 Edit
L_./' : : Rejected
Lodging while [ 350 |
attendingtraining ———
——— I

wesger | gy x| Tota 120,00 hrs §1,725.00

personalcar ——————
Ticket - airfare or | | Add Course = Send Requests For Review

train
{Cance\ | Save
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Course Wrap Up and Review

** Described the functions supported by the Learning Academy -
Training Planner

** Set up configuration options needed for Training Planner

** Demonstrated interactions to manage training requests:
As user: created training request for internal and for external training

As supervsior: reviewed requests and assigned training; created
multiple team requests

As training manager: Managed budgets and reviewed requests;
created multiple org training requests

** Recorded learning and viewed requests for Attended events

** Ran reports to compare budgeted to actual amounts
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