SAP Knowledge Base Article - Public

3419704 - Error "System service is temporarily unavailable. Try again in a few minutes." after searching in Just Ask - SAP Analytics Cloud

Symptom

Trying to use the "Just Ask" functionality for some Models the following error appears:

"System service is temporarily unavailable. Try again in a few minutes."

Environment

  • SAP Analytics Cloud version: 2023.25.2

Reproducing the Issue

  1. Go to SAP Analytics Cloud.

  2. From Main Screen Click on the Top right Icon "Just Ask".

  3. Select the desired Model.

  4. Ask a question as per suggestions.

  5. An error appears: "System service is temporarily unavailable. Try again in a few minutes."

Cause

Product improvement has been made.

Resolution

This issue was fixed on 2024 QRC1 update.

In any new related issue, raise a ticket on LOD-ANA-ASK component for further investigation.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, kba, note, help, knowledge, chart, story, canvas, responsive, model, modeling, connection, tenant, version, justask, just, ask, modeler, planning, functionality, error, System service is temporarily unavailable. Try again in a few minutes., unavailable, service , KBA , LOD-ANA-ASK , SAC Just Ask , Problem

Product

SAP Analytics Cloud 1.0