Symptom
Facing error "Determining product not possible" when creating manual customer invoice
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the customer invoicing work center.
- Create new customer invoice.
- In the New Manual Invoice Request screen, enter account and sales unit
- In Items section, add row and enter product ID will not be shown in the item selection value help
- force enter the product ID, get error "Determining product not possible ".
Cause
The account was not configured for the distribution channel "Service"
Resolution
The account should be configured both sales unit and distribution channel "Direct Sales" and also distribution channel "Service"
See Also
Keywords
KBA , AP-PRD-MAT , Material , Problem
Product
SAP Business ByDesign all versions