SAP Knowledge Base Article - Public

3567024 - SAP Analytics Cloud Package migration results in error within SAP Cloud Transport Management and no details can be found

Symptom

  • SAP Analytics Cloud Package migration results in error within SAP Cloud Transport Management
  • When transferring directly from SAC to SAC Content Network, no errors occur.
  • Error log from SAP Cloud Transport Management does not provide context about why the transport is failing.
  • The following URL does not return any relevant information: "https://<SACtenant>/contentmanager/v4/jobs/<process ID form Logs>?brief=false" It returns a 404.

Environment

SAP Analytics Cloud Version: 2024.21.14

Reproducing the Issue

 

  1. Open SAP Analytics Cloud Tenant. (Target Tenant)

  2. Try to read the Process ID "https://<SACtenant>/contentmanager/v4/jobs/<process ID form Logs>?brief=false" as per SAP Datasphere Content NetworkPackage Transport vi... - SAP Community 

  3. Return a 404 and no details around the error.

 

Cause

It can be caused by using a different document or removing the original document.

Resolution

Make sure that the document/content exist and is correctly maintained on your system.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Analytics Cloud, SAC, SAP, Analytics, Cloud, kba, note, help, knowledge, chart, story, canvas, responsive, model, modeling, connection, tenant, version, import, export, transport, content, CMS, packages , KBA , LOD-ANA-ACN , SAC Content Network , Problem

Product

SAP Analytics Cloud all versions