Symptom
Visibly outdated Business Tasks have reappeared with the New Status in Business Task Management.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Application and User Management work center.
- Open the Business Task Management view.
- Switch to the All Items filter.
- Filter by the relevant User in the From field.
- Observe many past records in status New.
Cause
The Organizational Assignment for the User that covered the relevant time period has been removed. This has led to the removal of the User as the Processor of the Activity Task. Resetting the Status.
Resolution
Assign a valid Processor to the tasks and process the records again manually.
Note that there is no mass option to do this, however in the Business Task Management view multiple entries can be selected by use of the SHIFT key. (Filter the list, hold down SHIFT, click the top entry and then the bottom entry, and it will also select everything in between).
See Also
Keywords
Old tasks, Business Task Management, User rejoin, Task Processor, Manual processing, Task assignment , KBA , SRD-CC-BTM , Business Task Management , AP-OM , Organisational Management , SRD-HR-PAD , Personnel Administration , Problem