SAP Knowledge Base Article - Public

3615852 - [[MICROSITE_LOGO]] token is not resolving for brand in the emails - Recruiting Management

Symptom

[[MICROSITE_LOGO]] token is not resolving for brand while sending for Adhoc emails via candidate application.

Environment

SAP SuccessFactors Recruiting Management.

Reproducing the Issue

  1. Try to maintain different logo for different brand under Manage Recruiting sites
  2. Now go to Recruiting
  3. Open any application under any job requisition
  4. Send Adhoc email to candidate by selecting the appropriate brand
  5. Notice that the [[MICROSITE_LOGO]] token is not resolving in the email.

Cause

This can caused because of the mismatch in Microsite ID between RCM and RMK.

Resolution

As a resolution, follow below mentioned steps:

  1. Firstly, verify the "Microsite ID" configuration in CSB > Brand Management >Respective brand
  2. Then, compare this Microsite ID with the site ID in the URL in the Manage Recruiting Sites page > Respective brand

If both the "Microsite IDs" are different then will have to change it and keep it as same in both RCM and RMK.

See Also

3456124 - Where is the [[MICROSITE_LOGO]] token image pulled from? - Recruiting Management

Keywords

[[MICROSITE_LOGO]] , token, brand, CSB, Brand Management, Manage recruiting sites, Microsite ID , KBA , LOD-SF-RCM-POR , Career and Agency Portals , Problem

Product

SAP SuccessFactors Recruiting all versions