Symptom
How to find logs for deleted "Export model as file" export job schedule in SAC?
Environment
SAP Analytics Cloud 2025.8.6
Reproducing the Issue
- Login to SAC
- Open a model >Data Management
- Click on Export job>Export model as file> Manage existing schedule
- Delete an Export schedule
- Go to Security>Data Changes
- Go to Security > Activity logs
- There are no logs captured for deleting the scheduled job
Cause
Due to current product behavior there is no way to log deleted schedules for export jobs as a file.
Resolution
Kindly submit an enhancement request to request this feature as per - 2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud?
See Also
- 2424376 How do you create an enhancement request and provide feedback for SAP Analytics Cloud?
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
Log, Export model as file, delete schedule, SAP Analytics Cloud, SAC , KBA , LOD-ANA-AUT , SAC Authentication / Login , Product Enhancement
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public