Symptom
Page numbers missing in PDF generated via story scheduling in SAC
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC
- Open a story
- Navigate to File --> Schedule Publication
- Schedule the story to PDF
Notice: The PDF generated from schedule does not include a page numbers.
Cause
By design behavior of the product
Resolution
Kindly submit an enhancement request to request this feature as per KBA 2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud?
See Also
- Refer to: how to schedule a publication.
- Refer to: how to export stories to pdf or powerpoint (pptx).
- Refer to: how to create an enhancement request and provide feedback for sap analytics cloud.
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
sap analytics cloud, sac scheduling, pdf output, content page, page numbers, appendix, file settings, enhancement request, scheduled publication, sac story, pdf customization , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Product Enhancement
SAP Knowledge Base Article - Public